Home / Forums / DynamiX Support / Grid Gallery – thunbnails not enlarging

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Niklas Larsson
    Participant

    Hi,

    I’m trying to add a grid gallery to my blog. When I use the visual composer, the thunbnails won’t enlarge, using the light-box. They just are not clickable. Is there any fix for that? Anyone have similar issue?

    crossfitnorep.se


    Tom ( Support)
    Keymaster

    Hi,

    Where are you trying to add a grid gallery? Within one of the posts to show up on the blog? I cannot see where you have put a grid gallery yet so I cannot check out your code. When inserting a grid gallery using Visual Composer, you should be able to set the gallery to open images in Lightbox.

    Hope this helps.

    Kind regards,
    Tom


    Niklas Larsson
    Participant

    Thank you for your assistance. I forgot to put i back since I was trying out various options. Now it’s back: http://www.crossfitnorep.se/nordic-showdown-day-2/

    The feature image is working but that one is added by the wordpress “featrue image” function. The text and the grid gallery is added via visual composer. When I’m using the visual composer it seems that you can’t click the images to see the full size in light box. I have ticked the lightbox in the gallery settings.

    Let me know what you think and thanks again for the support.

    //Niklas


    Tom ( Support)
    Keymaster

    Hi,

    What is your data source for your gallery? If you are using the Slide Set manager, please make sure you have uploaded the image, then selected them from the SS Manager. If you have typed in the URLs of each image instead, the links will conflict with the lightbox. Please double check this.

    Kind regards,
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.