Home / Forums / ePix Support / Grid layout problems

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts

  • Cassandra
    Participant

    Hi there, I started trying to get your theme to work this morning and so far so good!

    I just seem to have a problem with the black&white effect not working. When I add the option that has black&white and the border, I see the border but the image is still in colour?


    Cassandra
    Participant

    It also doesn’t seem to do the masonry properly. When I just establish the width as 350 and leave out the height, the masonry thumbnails don’t line up and there are spaces between them, any ideas?

    Andy
    Andy
    Keymaster

    Hi,

    Can you provide a link please. The masonry will only align properly if the images are the same ratio – that’s default for any masonry script.


    Cassandra
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    If you set a height on the images, does it work then?


    Cassandra
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Can you post your WP login details please, I’ll take a look at what is going on, thanks.


    Cassandra
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Cassandra,

    It’s really strange that you’re experiencing that issue – no one else is having this and it’s not happening on the test servers either.

    One thing to try is to update the Black and White script.

    Replace : ePix/js/jquery.blackandwhite.min.js

    With ( unzip first ) : http://help.themeva.com/tmp/jquery.blackandwhite.min.js.zip


    Cassandra
    Participant

    *never mind got zip file, will let you know how it goes. By the way is the zoom, also meant to zoom on thumbnail hover as that also isn’t working?
    Thanks


    Cassandra
    Participant

    The file seems to be corrupted, sorry can’t unzip

    Andy
    Andy
    Keymaster

    My apologies, I’ve updated the link now – it should unzip, it has for me. Are you on a PC or Mac?

    Zoom on a thumbnail will not function with Black and White enabled, this is because the two do not work together.

    Andy
    Andy
    Keymaster

    Actually the zoom doesn’t appear to be working on our servers now for some reason. I’ll come back to you asap with a fix.

    Andy
    Andy
    Keymaster

    ok, this should fix the zoom ( however it still will not work with black and white as the two do not mix well together ).

    Replace: ePix/lib/inc/grid-gallery-frame.php

    With: http://help.themeva.com/tmp/epix/grid-gallery-frame.php.zip


    Cassandra
    Participant

    Thanks so much, they are both working now! There is one little thing, when the image goes to colour is just jumps to the colour image, it doesn’t fade in slowly like your example.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.