Home / Forums / ePix Support / Group Gallery Last Image

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Patrick
    Participant

    Hi there! Im using the the group gallery slider with 6 columns. I have 16 images i want to show but the last image appears on the right side. Is there any way to stick next to last image?!

    Here is a screen of my issue:

    gallery

    • This topic was modified 2 years, 3 months ago by  Patrick.
    Andy
    Andy
    Keymaster

    Hi Patrick,

    Can you provide a link to your site please and I’ll give you the CSS to achieve this.


    Patrick
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Patrick,

    Sorry about the delay, please try adding this to Appearance > Theme Options > Customize > Custom CSS:

    .group-slider .columns:last-child {float:left !important;}


    Patrick
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Patrick,

    It definitely works for me in Chrome for me. However, FF doesn’t appear to be too happy.

    I’ve tested the demo site in the above browsers and all is okay with them.

    It’s worth checking whether the image size has an affect. It looks like the current image is too small?

    Failing that, what’s your WP login details, I’ll check to see if I can spot anything.


    Patrick
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    Do you have some sort of caching enabled anywhere? I’ve made changes to that particular page and it’s only showing on the browser I’m editing it in. The other browsers I test are showing a different version ( as you mentioned ). But this is only possible if it’s cached somehow.

    Are you using a multi-site?


    Patrick
    Participant

    this ok and i fixed it. yes im using some kind of caching and its okay that u see it only in the browser u editited in. u can close it 😉 thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.