Home / Forums / ePix Support / H1 tag

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Pete Barnes
    Participant

    Hi Andy,

    I’ve tried looking at this before but didn’t seem to get anywhere. Whenever I SEO analyse my site http://www.petebarnesphotography.co.uk it always tells me my H1 tag is missing and the alt tag is missing. I don’t believe I have the title disabled on the page and I am sure all my images have alt tags. I am certain this is an easy fix I am over looking but can’t seem to figure it out!

    Kind regards

    Pete

    Hi @petebarnes

    What SEO tool did you use to test the site so we can test it from our end?

    Also, please send over your login credentials so we can check further.

    Regards,


    Pete Barnes
    Participant
    This reply has been marked as private.

    Hi Pete,

    It looks like the issue with the header tags is only on the frontpage with the Fullscreen slider. The H1 tags appear on othere pages. I can forward this to the developer to check if we can easily re-enable the H1 tag on a page with Fullscreen slider. Another option you an consider is to add a fullscreen RevSlider instead of the Gallery option. This way, the title of the page will appear with the fullscreen slider.

    For the alt tags, this is on the ‘blank’ image from the theme. You can use the SEO Friendly Images plugin to help you with adding alt tags to those with missing ones. You can download it here: https://wordpress.org/plugins/seo-image/

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.