Home / Forums / DynamiX Support / Having problems with html editor and Visual composer after update WordPress 4.4

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Pablo Gutierrez
    Participant

    Hi, since I updated WordPress 4.4 html editor doesn´t work, I cant´t do links at the editor, and several problems with Visual Composer.
    Is there any conflict with the theme?
    Site is luxonomy.net
    regards!

    Andy
    Andy
    Keymaster

    Hi Pablo,

    You’re using quite an old version of the theme. Please see this guide ( http://themeva.com/docs/dynamix/theme-installation-updating/ ) on how to update and once that is done, please update Visual Composer as per these instructions. http://acoda.com/troubleshooting-guide/


    Pablo Gutierrez
    Participant
    This reply has been marked as private.

    Pablo Gutierrez
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    It appears that it’s no longer communicating with the Envato server. 5.0.4 is the latest version.


    Pablo Gutierrez
    Participant
    This reply has been marked as private.

    Pablo Gutierrez
    Participant

    Hi, I´ve installed latest version
    DynamiX is Up-to-date!
    You’re using the latest version of 5.0.4.

    But header logo moves likes error and I follow having problems with html editor and Visual composer.

    Andy
    Andy
    Keymaster

    Hi Pablo,

    Did you update Visual Composer as per these instructions. http://acoda.com/troubleshooting-guide/

    If you’re still having issues, please post your WP login details and I’ll take a look for you.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.