Home / Forums / You Theme Support / Having some difficulty locating the setting for what I want to achieve.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Jack Purdie
    Participant

    Hi!

    Hopefully this will be a quick one for you guys, however I’ve been scrubbing around trying to find the setting that I want for a few days now, and keep putting it off.

    I have a floating transparent header that looks great over the first row on the page, however the menu bar that appears when I scroll down doesn’t look so hot on white backgrounds. I’ve tried changing the font colour to something different, but that then carries through to the floating header at the top of the page.

    What would be great would be if I could add a 60% opacity black background to the menu bar that follows the page down, so white text stands out on it.
    I’m sure this is possible, but do you know where I might find such a feature, or what the area I’m talking about is called?

    Cheers!


    Jack Purdie
    Participant

    Removed.

    • This reply was modified 10 months, 2 weeks ago by  Jack Purdie. Reason: Think I forgot to set as private

    Jack Purdie
    Participant
    This reply has been marked as private.

    Hi @stagebright

    Just to confirm, you want the header to still remain transparent and only apply the background with 60% opacity once the header moves on scroll?

    If yes, I have implemented this. Can you please confirm this from your end?

    Thanks!


    Jack Purdie
    Participant

    Hi there,

    Yes, I believe that is exactly what I’m looking to achieve. So that the menu bar that follows you down the page at the top of the window has a black background with an opacity of 60%.

    I’ve had a quick look, and can’t seem to see it this end. I’ve cleared the cache, however it doesn’t seem to have changed!

    Thanks in advance,

    Jack.

    This is how it looks from our end when we scroll down your site: http://i64.tinypic.com/2ihuvsj.jpg

    Can you send a screenshot on how it looks from your end? Also, have you tried using another browser or a private/incognito window so you can bypass cache?

    Regards,


    Jack Purdie
    Participant

    Hi there,

    The screenshot you have attached is exactly the result I’m looking for, so thank you for that!

    Please find attached a screenshot to how it looks my end. I have cleared the cache plug-in and viewed it from incognito, but it still does not display correctly.

    http://i26.photobucket.com/albums/c143/jacktheman2/Screen%20Shot%202016-07-17%20at%2007.09.42.png

    Many thanks in advance!

    J

    Hi @stagebright

    On the screenshot you sent, the WP Admin bar is not present which should be there since your site is on maintenance mode and you need to login to view it. This could mean that we are accessing different sites.

    Can you ping the domain from your end? The IP Address should be the same as the one here: https://www.whatsmydns.net/#A/jackedfx.com

    Regards,


    Jack Purdie
    Participant

    Hey,

    Yeah, I’ve disabled the WP Admin bar in WP preferences, as I thought it would help with this issue.

    I can confirm that the IP address matches up this end.

    Bit of a strange one this!

    Hi @stagebright

    We tested from our end and it looks like the issues is caused by a bad cache because when we tested, the customization does not work on Chrome (not logged in to the Dashboard) while it works on Firefox (logged in) and on Chrome when also logged in.

    Cache is bypassed if your are logged in to the WP Dashboard. To make sure, can you please clear your cache directly from the server?

    The folders where the cache are saved were specified here:
    wp-admin/admin.php?page=wpfastestcacheoptions

    Regards,


    Jack Purdie
    Participant

    Ive got this sorted now, turns out it was something simple.

    Thanks so much for your help Edcel.

    J

    Glad to know that, Jack.

    Please don’t hesitate to contact us if you have other issues.

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.