Home / Forums / DynamiX Support / Header Effect is Weird – expansion before hand

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Jeff
    Participant

    Hi,

    good experience with my previous post on this forum so I’ll attempt another one 🙂

    For some reason I get a funny header expansion effect only on the homepage. On the other pages the “squeezing” on the header/menu works fine.

    If you can take a look and make suggestions I was be very grateful: http://mokabox.tv On the homepage scroll down and you see what I mean. On another page like Services if you scroll down it works perfectly like on the demo.

    Thanks buncho.

    Andy
    Andy
    Keymaster

    Hi Jeff,

    I can’t access your site at the moment ( it has a landing page ). It sounds like you may need more content for the scroll to work properly, but I’m only speculating since I can’t see the site.


    Jeff
    Participant

    Oh my gosh Andy, I’m really really really sorry. It didn’t even cross my mind I had a landing page for all our visitors while we redesign. I don’t see it effectively because I am logged in.

    I’ve taken down the landing page temporarily so you can see. I’ll put it back up Monday morning. Ps I have content. I don’t think that is the issue.

    Thanks again, truly.


    Tom ( Support)
    Keymaster

    Hi Jeff,

    Have you tried re-creating the home page? E.g copying the code and pasting it into another page. If you do this, does the menu fix itself?

    To see the code, Switch to Classic Editor > Text > Copy the code > Visual > Visual Composer to get back to the Visual Composer. Do the same for the new page and page the code in.

    Not too sure what could be causing it.

    Please let me know how you get on.

    Kind regards,
    Tom


    Jeff
    Participant

    Ok, found the problem, but not a solution.

    The issue is the revolution slider. Without this is works fine, with it there is a strange expanding and contracting to the header when you scroll down.

    Any suggestions? Thanks


    Tom ( Support)
    Keymaster

    Hi Jeff,

    Did you try re-creating the home page content at all as suggested above? Have you tried adding a revolution slider to a page where the header displayed correctly? Are you on the latest version of DynamiX?

    Kind regards,
    Tom


    Jeff
    Participant

    Tom, thats when I discovered the problem. I recreated the page and while creating it I noticed it worked. Then when I added the revolution slider that was the conflict. I noticed that is I add the Stage slider the header is wider and covers about half the slider. This is the same “height” the header expands when I use the revolution slider. I can remove the Coming Soon for today so you can take a look again.

    The test page I recreated is:

    Current home:


    Jeff
    Participant

    Links didnt come out above:

    http://mokabox.tv/home-test/

    http://mokabox.tv/

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.