Home / Forums / DynamiX Support / header font sizes

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Julia
    Participant

    Hi Northvantage…

     

    still loving your template! It’s still the most up to date one I have come across.

     

    I installed a curfon font that is slightly bigger than normal fonts and the headers such as page titles are only displayed partly. I tried to do changes in the style sheet but that didn’t do anything. Maybe I didn’t find the right header to change?

     

    Any feedback how I could reduce the sizes of the page title would be great!

     

    Regards,

     

    Julia

    Andy
    Andy
    Keymaster

    Hi Julia,

     

    To control the main page title you can use the following CSS in Skin Settings -> Add Custom CSS

     

    #content .post-titles h1{font-size: 20px !Important;}

     

    You can also control the other titles with the following CSS

     

    #content .post-titles h2 {font-size: XXpx !Important;}

    #content .post-titles h3{font-size: XXpx !Important;}


    Julia
    Participant

    Hi there,

     

    thanks for you quick response. I have copied and pasted your code into the -> add custom CSS box and clicked Save Settings. Unfortunately it did not do anything. Also the CSS box is always empty after I saved the settings. i have played around with different sizes from 8 to 76 but nothing changes on the home page or the other pages!

     

    Do you know what could cause this?

     

    Julia

    Andy
    Andy
    Keymaster

    Hi Julia,

     

    What version of DynamiX are you using, if you’re not using the latest, please upgrade and see  if that resolves the issue. Thanks


    Julia
    Participant

    Hi Andy,

     

    thanks for your reply. I can now adjust the header sizes. Unfortunately it still cuts it off in the individual pages, no matter how small I set it, the upper part is always cut off (look below)! Its fine on the  homepage though! Do you have any suggestions?

     

    Julia


    Tom ( Support)
    Keymaster

    Hi Julia,

     

    Try adding the following code into custom CSS in the skin settings.

     

    #content .post-titles h1 {

    line-height: 50px;

    margin-left: 20px;

    }

     

    If that doesn’t work try this.

     

    #content .post-titles h1 {

    line-height: 50px !Important;

    margin-left: 20px !Important;

    }

     

    Thanks,


    Julia
    Participant

    Worked fabulously 🙂 Many many thanks!

     

    Julia


    Julia
    Participant

    I have one last question, is there a chance to do add some more line spacing to the navigation bar as well, so that the navigation is lower then its in default modus? At the minute my page title and navigation bar look quite crowded (please see pic attached!)

     

    Many thanks!!!

     

    Andy
    Andy
    Keymaster

    Hi Julia,

     

    You can add the following CSS to the same locations – just play with the value until you’re happy. You may have to add the !important rule after the px value to make it work:

     

    #nv-tabs {margin-top:XXpx;}

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.