Home / Forums / You Theme Support / Header Image Not Changing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • BobbyDazzler
    Participant

    Having issues getting the header image to change. Uploaded a header image and it shows correctly on my mobile, however the “You” logo still shows on the desktop version.

    I then uploaded a totally different header image all together and it isn’t showing on my mobile or the desktop. However it shows up in the backend under Customize>Header>Logo and Brand.

    Could someone please advise?.


    BobbyDazzler
    Participant
    This reply has been marked as private.

    Hi @bobbydazzler

    This should now be fixed. Can you please check and confirm from your end?

    Thanks!


    BobbyDazzler
    Participant

    Yes those uploaded images are now showing….however the main header logo on the desk top is different to the mobile header image. When I scroll down on the desktop another header section drops down with the last header image I uploaded. It must be something I have done but I’m pretty sure the last header images I uploaded were in the same place I uploaded the first lot. Hope that makes sense?

    Just to confirm, which logo do you want to use on your site? The logo with uppercase ‘ACTIVE’ or not? Please confirm so we can properly configure this on your site.

    Thanks!


    BobbyDazzler
    Participant

    Thx admin, the header image with the lower case “active” on the white bag ground.
    I would appreciate knowing what I did wrong as well so. Can avoid doing it in the future.
    Regards

    As I checked, you actually added the logo with uppercase ‘ACTIVE’ under ‘Appearance’ > ‘Customize’ > ‘Customize Skins’ > ‘Header’ > ‘ Transparent Logo’

    If you uploaded this via ‘Theme Options’ > ‘Header’ , this is a small bug on the WP core and it is not seeing the new logo you uploaded to replace it. The developer will fix this on the next update for the theme.

    If this happens again, all you need to do is go to ‘Appearance’ > ‘Customize’ > ‘Customize Skins’ > ‘Header’ > ‘ Transparent Logo’, remove the image and save the theme.

    The logo that you want should be working on your site now.

    Can you please check and confirm from your end?

    Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.