Home / Forums / DynamiX Support / Header infobar appeared on its own and I can't turn it off

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts

  • mld1000
    Participant

    The header infobar had appeared at the top of my home page and I can find no place to turn it off. Any help would be appreciated.

    Andy
    Andy
    Keymaster

    Hi,

    It can be enabled in two places:

    1. Within the Page > Customize tab – ensure the Infobar field is empty.
    2. It can be enabled globally via Appearance > Theme Options > Header > Header Infobar, ensure the field is empty there too.


    mld1000
    Participant

    #2 is empty.

    I don’t follow you on #1. I opened the page from ‘Pages’ in the admin menu and I opened in visual composer and find no customize tab in which to look for the infobar.

    Andy
    Andy
    Keymaster

    Hi,

    If you view the page in question, goto “Edit Page” and then scroll to the bottom of the page, you’ll see Tabs, there should be a customize tab.

    If you still can’t resolve this, please post your WP login details and I’ll take a look for you.


    mld1000
    Participant
    This reply has been marked as private.

    mld1000
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I couldn’t tell you what was causing that, but I’ve re-created the page and it doesn’t have it. You can use this page instead of the home: http://carguysandgals.com/home-2/


    mld1000
    Participant

    I tried to replace the home page with the home-2 you created and now I can’t access the home page at all. The base url goes to the blog page and the home button on the menu has disappeared. Help!

    Andy
    Andy
    Keymaster

    Hi,

    I can access the home page by click on the home button. It appears home-2 no longer exists, did you remove it? You also need to set the home page via WP Admin > Setttings > Reading > Static Page > Front Page set to Home.


    mld1000
    Participant

    I replaced the home button that disappeared. That fixed that part of it. I had deleted the original home to replace it with home-2, then set home-2 to home not realizing hat it would change the settings. The change in the admin panel took care of it.

    Thanks for your help!


    mld1000
    Participant

    Another issue with which I could use some direction.

    I’m using a drop down menu and now find I need the drop down panels as in the original template. Can you point in the right direction to convert this?


    mld1000
    Participant

    I figured this out. however, I found several pages in the documentation that said the default number of columns was one and what to do to increase it. I found another page in the documentation that said the default number of columns was four with no explanation on how to change it. In converting to the panels I found that the panels are page-width and adjust to the number of columns in the menu layout.. That worked fine. However, I was wondering if there is a way to reduce the panel width or perhaps have multiple columns under one heading in the panel.

    Andy
    Andy
    Keymaster

    Hi,

    My apologies, the menu has changed since that was written ( it’s now on my todo list ). The columns are determined by how many child items you have placed within that menu. Unfortunately there is no way to adjust the width, it was set like this to make it clearer to see. Adjusting the width will throw the code out of sync.

    When you say have multiple columns under one heading, what do you mean? You can see multiple columns being used on the demo – under “Pages”. http://acoda.com/dynamix/


    mld1000
    Participant

    The infobar has once again magically appeared on one of my pages after editing it with Visual Composer. I checked both places where info could be placed in the infobar and they are both empty.

    http://carguysandgals.com/classified-ad-pricing/

    The infobar should be gone now. I edited the page and made sure there was no space or linebreak on the infobar editor by clicking on backspace multiple times. 🙂

    Thanks!

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.