Home / Forums / DynamiX Support / Header Issue

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • dphrav1
    Participant

    Hello

    Please check http://silvermoon.studioscue.in/the-buzz/ this page header image cut from left and right in phone. give me solution for this

    Hi @dphrav1

    This is actually the default behavior of a background set to Parallax. Can you please send over your site’s login credentials so we can check what we can do as a workaround for it?

    Regards,


    dphrav1
    Participant
    This reply has been marked as private.

    Hi @dphrav1

    Can you please specify the WP login url? I tried http://studioscue.in/wp-admin and it’s not working.

    Regards,


    dphrav1
    Participant
    This reply has been marked as private.

    dphrav1
    Participant
    This reply has been marked as private.

    Hi @dphrav1

    The “cutting off” of the image is a way for the theme to compensate for the space the page title occupied. If it only resized proportionally, there will be no background for the page title. The best I did is update the positioning so the lady is visible on mobile devices. Can you please check if it looks better now?

    For the homepage, it is not possible to add a scroll to the Background Slider by default and this requires customization that we do not support. The best option is to use a Gallery element to replace it instead of the background slider

    Regards,.


    dphrav1
    Participant
    This reply has been marked as private.

    dphrav1
    Participant
    This reply has been marked as private.

    Hi @dphrav1

    Using the fullwidth image for the header images will not look good on mobile but I have done it for this page for you to see http://silvermoon.studioscue.in/contact-me/

    Can you please check if this is what you want so I can give you the instructions on how to achieve it for all the pages?

    Thanks!


    dphrav1
    Participant
    This reply has been marked as private.

    dphrav1
    Participant
    This reply has been marked as private.

    Hi @dphrav1

    Can you please send over screenshots of the issue please so that we can understand the issue better and we can personally check it from our end?

    Regards,


    dphrav1
    Participant
    This reply has been marked as private.
Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.