Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #97503

    dphrav1
    Participant
    This reply has been marked as private.
    #97544

    dphrav1
    Participant
    This reply has been marked as private.
    #97545
    Edcel
    Edcel
    Moderator

    Hi @dphrav1

    We have disabled all plugins and even switched to the parent theme and the issue persists.

    I have forwarded this to the developer top further check what’s causing this since I can’t seem to figure out what’s causing the issue.

    Regards,

    #97571

    dphrav1
    Participant
    This reply has been marked as private.
    #97572
    Edcel
    Edcel
    Moderator

    Hi @dphrav1

    I don’t have an estimated timeframe as of the moment but rest assured the developer will look into the issue.

    We will update you once we have more information.

    Regards.

    #97612

    dphrav1
    Participant
    This reply has been marked as private.
    #97615

    dphrav1
    Participant
    This reply has been marked as private.
    #97626
    Edcel
    Edcel
    Moderator

    Hi @dphrav1

    Just to confirm, is everything fix already for this issue?

    Regards,

    #97638

    dphrav1
    Participant
    This reply has been marked as private.
    #97643
    Edcel
    Edcel
    Moderator

    Great! Glad to know that, @dphrav1!

    If you like the theme, please don’t forget to rate it at https://themeforest.net/item/dynamix-business-corporate-wordpress-theme/113901?s_rank=1

    Regards,

Viewing 10 posts - 16 through 25 (of 25 total)

You must be logged in to reply to this topic.