Home / Forums / DynamiX Support / Home Page Slider showing all PUBLISHED images from Library

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Gary
    Participant

    I have set the home page up with a 3D Gallery Slider and then made 5 posts with "home images" categories to animate the sliders.  Works great until I try to add other posts with more images added to the LIBRARY for unrelated posts/pages.  Even though the images have a different category checked under the post categories, and Home_Images category is unchecked on these new ones – all these images show up on the homepage 3D gallery so instead of the 5 home images, I end up with 15+ other images from my other published posts.

    Any suggestions would be appreciated.

    Thanks,

    Gary

    Andy
    Andy
    Keymaster

    Hi Gary,

    I'm a little confused as to what is going on here – how many images do you want on the home slider and are all those images in the same category or separate?


    Gary
    Participant

    I want 6 images on the home slider (3D Gallery) and they are done like your tutorial – all seperate posts with the category "home images". When I add other posts using a seperate category such as blog (home images is unchecked)  – those images show up on my front page slider with the home images.  I only want the home images to show there (6) nothing else.  Just as a test – even if I go back into the page "home" and then select 3D Gallery, Gallery Data Source – another category and uncheck "home images" category – All the images that are published live show up in the slider – even the "home images" that were unchecked.  What do you think?  Is there another area where I have designated the 3DGallery slider to use all categories.  I have been over and over the settings and cant find a clue. Even tried reinstalling wordpress with no luck.  The other styles(stage, accordian, grid) work correctly so have it switched to stage gallery.  It seems to be only affecting the 3D Gallery…

    URL is http://www.splitsecondmarketing.ca – newest version of dynamix installed here.

    Andy
    Andy
    Keymaster

    Hi Gary,

    Have you tried disabling all plugins to see if that has any affect? 


    Gary
    Participant

    Yes – Deactivated all plugins and still loads all images from all categories in 3D – on stage, it works fine.  If you come up with a fix, please let me know, for now, I will leave it as a stage gallery.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.