Home / Forums / DynamiX Support / Homepage and many other elements not working on your demo

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Sandra P
    Participant

    Hi, I have just opened your demo at http://themeforest.net/item/dynamix-premium-wordpress-theme/full_screen_preview/113901

    I have tested in Chrome Version 28, IE 8 and Firefox 22.0. The problem is on all browsers. I do have latest version of flash player installed. Windows 7.

    Here are the issues:
    On the homepage, there is no content where the slider should be. The 3D slider does not display at all. The toggles and tabs do not work correctly. When you click them, it just sends you to bottom of page. The NIVO slider, Stage Slider iSlider do not
    display. The arrow at very right top for the search box does not work to drop down the menu.

    I want to upgrade my theme but want to make sure your Demo works correctly first. Please advise. Thank you


    Sandra P
    Participant

    I just wanted to update this post. i tried on my iphone to see if problem is there too and it is. By the way, the desktop version displays on my iphone. Is it suppose to be a mobile version displayed on my phone?


    Sandra P
    Participant

    This is also happening on my home computer.

    Here is a screenshot of what the homepage looks like for me

    Andy
    Andy
    Keymaster

    Hi Sandra,

    Thanks for brining this to my attention, is the site working okay now?

    The reason it displays the desktop version on your iPhone is due to it being within the ThemeForest preview screen, if you remove frame, it’ll work fine.


    Sandra P
    Participant

    Yes, working now. I am very impressed with the amount of details you have put into this Theme. Thank you

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.