Home / Forums / ePix Support / Homepage Error

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Caitlin Jenkins
    Participant

    Hi, suddenly my website is having an issue finding the content of my home page. None of my other pages are having an issue and my menu bar still appears on my homepage, but that’s it. I already disabled and reenabled my plugins individually to see if it was one of them that was causing the error but I couldn’t figure it out.
    Thanks for your help!
    http://www.caitlinelizabeth.com


    Tom ( Support)
    Keymaster

    Hi Caitlin,

    There is an error on your home page which is an error 500. This means that your server is running out of memory. I checked out your home page code and you did not have a slide set chosen for your first gallery and this was throwing out the page.

    I chose a random slide set and the page now loads.

    Hope this helps.
    Tom


    Caitlin Jenkins
    Participant

    Thank you!!


    Caitlin Jenkins
    Participant

    I have one more question, is there any way to make it a default for all my H1 tags to be center aligned automatically? Also can I make it a default to have each image link to “none” instead of “media file” as default?
    Caitlin


    Tom ( Support)
    Keymaster

    Hi Caitlin,

    Unfortunately this is not possible to do with the standard theme options. You could do this by hiding the original H1 tag and adding your own at the top of each page which is centre aligned. This can be done with CSS but it is classed as a customization.
    You can view the comprehensive Custom CSS screencast here, this will give you more information on how to customize elements. On the other hand, you can request customizations through the customization forum here.

    When you insert an image, there is an option built into WordPress to select where the image links to. Just select None from the drop down list and it will not link to anything.

    Hope this helps.
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.