Home / Forums / ePix Support / Homepage Not Loading

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Nicolette
    Participant

    Hi – I recently updated WordPress and plugins that needed updating as well. Over the weekend was making numerous updates to the images on my site, replacing images in my galleries and on my homepage. My site isn’t loading on most cellphones, but will on desktops. I have optimized the images on my homepage along with a handful of others, however, I’ve never had an issue before loading, which makes me think its something to do with the updates.

    I’m not sure if it’s a theme issue or not, but I am trying to determine what might be causing the issue.

    Thanks so much for your help!!


    Nicolette
    Participant
    This reply has been marked as private.

    Nicolette
    Participant
    This reply has been marked as private.

    Hi @navner

    Can you please send over your login credentials so we can personally check and test on this further from our end?

    Regards,


    Nicolette
    Participant
    This reply has been marked as private.

    Hi @navner

    i checked your site on mobile and I do not see any issues. Your site actually loads perfectly fine.

    Can you please try to clear your browser cache and check again your site?

    Regards,


    Nicolette
    Participant

    Hi

    So I just tried again today on my desktop and mobile, and the image won’t load. Only a small part loads at the very top of the page.


    Nicolette
    Participant

    It seems to be up now, strange momentary glitch! Thank you.

    You’re welcome, @navner

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.