Home / Forums / ePix Support / Homepage will not load anything. Everything else takes 5mins +

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • jkabephoto
    Participant

    After updating or something, not sure My website had these line 113 issues on everything, including dashboard. I updated Visual composer and epix to the newest and that went away. Now the site will not load at all. (justinabe.com) my blog will load but it takes like 5 mins. The main page wont load at all sitting there for 20mins. I have disabled every single addon other than epix and VC in wordpress.


    ron greer
    Participant

    I have the same problems, my site is a mess right now, will not load: rongreer.net, and I cannot upgrade visual composer.


    jkabephoto
    Participant

    you have to deactivate and delete visual composer then go back to plugins and at the top it will tell you to install it.

    but yeah, my blog loads kinda but the homepage wont at all.

    I’m gonna have to drop the theme for something else in the mean time. Unless there is a fix
    who knows how long my site has been down.


    jkabephoto
    Participant

    Grid gallery seems to be the culprit. Stage gallery is fine. I had to remove the grid gallery I had on the page


    Tom ( Support)
    Keymaster

    Hi guys,

    Both your sites seem to be loading up fine for me? Please can both of you create a test page with a grid gallery on so I can test things out quick? Please set your reply to private and provide your URL/login details so I can take a further look for you.

    I will also look into this on my developer server.

    Kind regards,
    Tom


    jkabephoto
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have checked this out and it looks like as you have so much loading at once on your home page, the server cannot cope. The home page is trying to pull in 18 images in the gallery, post and images in the grid and recent posts all in one page.

    If your server has mentioned you are hitting your limits, this is a tell tell sign that your server cannot handle this amount of code being loaded all at once.

    Either that, or there is something corrupt on the page as the test page seems to be fine. I recommend re-building it to see if that sorts thing. If you set the test page as the home page and rename the title, SEO will not be affected. It will be affected if you have no home page for a day or two for example, otherwise, it will be fine.

    Kind regards,
    Tom

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.