Home / Forums / ePix Support / Hover over image, gray image title – screenshot attached

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • cindyhpatterson
    Participant

    Hi,

    I’ve encountered another issue and I’m unsure how to fix it.

    I’m using the Grid gallery mostly and when hovering over some of the images, a grey image title(?) field appears.
    http://xox-media.com/wp-content/uploads/2015/11/2015-11-18-01.46.59-pm.jpg
    It just appears hovering over some images and it is always the same name that appears when hovering over different images (different on each page though). Does that make sense? For reference: http://rodneybaileyphotography.com/

    I’d like to disable it so the field does not appear anywhere.

    Thanks so much for your help!

    Andy
    Andy
    Keymaster

    Hi,

    Have you resolved this as they’re no longer displaying for me?


    cindyhpatterson
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    You can try a bit of jQuery to remove the titles, add this to Appearance > Theme Options > Customize > Javascript:

    <script>
    jQuery(document).ready(function($) {
    $('a.fancybox.action-icons').attr('title','');
    });
    </script>

    cindyhpatterson
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    For some reason the code wasn’t displaying correct in the javascript field. I’ve re-entered it and now it seems fine. Can you confirm ( clear your browser cache before checking ).

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.