Home / Forums / You Theme Support / How can I change the Heading Title of Blog Page?

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts

  • cnetplanet
    Participant

    Hi,

    I am unable to find a place to change the title of Blog Page.

    Just to be clear, not the individual posts but the Blog Page which is assigned for “Post Pages”

    Currently, the name of the page is “Blog”, and url is also domainname.com/blog/

    But site title is showing up as the title heading title of the blog page!

    It would be great if someone can help me with this please.

    Thank you

    Hi @cnetplanet

    Can you please send over your site’s URL and login credentials so we can personally check on this from our end?

    Regards,


    cnetplanet
    Participant
    This reply has been marked as private.

    Hi @cnetplanet

    I just tried to login to your Dashboard but the password is not working. Can you please check and send us the correct password so we can check on the issues?

    Regards,


    cnetplanet
    Participant
    This reply has been marked as private.

    cnetplanet
    Participant

    Can someone please let me know if you have any updates on this ticket and my other ticket?

    I really need to get these errors fixed as soon as possible, so I can carry on working on this site.

    I am just unable to work on this because on these issues, would appreciate if you guys can look into these please!

    Thank you!

    Hi @cnetplanet

    My apologies for the delayed reply.

    For the blog page’s title, you actually specified “Tudor House Blog” as the Alternative Page Title. You can either remove that or replace that with any title you’d prefer.

    Regarding the 3 issues you pointed out, both issue #1 and #2 should be fixed now.

    For the 3rd issue, can you please update the theme first? Once done, please coordinate with your hosting provider to increased your PHP Memory to at least 128MB.

    Thanks!


    cnetplanet
    Participant

    I am sorry but the issues haven’t been fixed yet.

    1) You misread the title, currently Blog Page title shows up as “Tudor House Consulting” and not ““Tudor House Blog””, and I am still unable to change it.

    2) the Header is still covering and hiding the top part of page contents on every single page.

    3) I updated the theme and BlueHost also made the changes as you recommended, still “Post Grid” and “Post Masonry Grid” elements from Visual Composer are not working. You can check them by yourself on the test page.

    I really would like these to be fixed as soon as possible please!

    I have already provided you my WordPress login details – Please do whatever changes and tests you have to do on the site – but please help me fix/resolve these issues, so I can start working on the site.

    Looking forward to hearing back with some solution.


    cnetplanet
    Participant

    Can you please let me know if you have any updates on this?

    I would like these to get resolved as soon as possible, so I can start working on the site.

    I am sorry to say this but so far I am regretting with my decision to buy this theme and I am very disappointed with the support I am getting – I am hardly getting one reply per day if I am lucky…..and that’s also without any solution.

    Thank you!

    Hi @cnetplanet

    My apologies for the delayed reply.

    1. This should now be fixed. I did not set the page as the Posts page under Settings > Reading then set the page to use the “Blog” template and the title now works correctly.

    2. This should now be fixed as well. Instead of relying on CSS, I disabled the floating header for your site, so the header should not overlap with the site’s content now.

    3. I am still looking into this.

    Regards,

    Hi @cnetplanet

    For the Post Grid/Post Masonry Grid issue, it really looks like it is ans issue with your server.

    Testing the page on Chrome Dev Tools, it shows 2 errors pertaining to the 2 grids added:
    POST http://tudorhouseconsulting.com/wp-admin/admin-ajax.php 500 (Internal Server Error)
    POST http://tudorhouseconsulting.com/wp-admin/admin-ajax.php 500 (Internal Server Error)

    What is the current value of your PHP memory? Can you please have them check the server’s error logs? There is not much we can do on this if the server can’t take the load from displaying the grid.

    Regards,


    cnetplanet
    Participant

    Thank you for fixing #1 & #2

    In regards to Post Grid” and “Post Masonry Grid” elements – I just double check with the host – As per the php.ini file memory limit is 256MB

    here is the screenshot for your reference. http://prntscr.com/e7pns8

    I am happy to give you access to my Bluehost login if you would like.

    Can you please look into this and help me with getting some solution for this issue, please?

    Thank you!

    Hi @cnetplanet,

    Can you please send over your FTP login instead as I think that should be enough to troubleshoot this.

    Thanks!


    cnetplanet
    Participant
    This reply has been marked as private.

    Hi @cnetplanet

    It looks like this is not an issue with the theme because even if I switch your site to Enfold theme, the Post Grid/Masonry Grid will behave the same and Chrome Dev Tools show the same error.

    I am not familiar with Bluehost’s setup, so can you please specify where the server’s error logs are located or ask Bluehost’s support?

    Thanks!

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.