Home / Forums / DynamiX Support / How can I disable this Themeva Twitter stream?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Tom
    Participant

    Hi!
    On the homepage of my website, just above the footer, there is a Twitter stream where I have no idea where it comes from. I have not put it there, and the content only appears when I’m not logged in.
    Since it only shows Themeva tweets, I guess that it’s somehow inserted by the theme (Dynamix).
    How can I disable that?
    Thanks, McNitefly


    Tom ( Support)
    Keymaster

    Hi,

    If you edit your home page > Scroll down under the content to Page Config > Social > Twitter Feed > OFF. You can edit the twitter user via Appearance > Theme Options > Social Media > Twitter.

    Hope this helps.

    Kind regards,
    Tom


    Dmitry Stramilov
    Participant
    This reply has been marked as private.

    Dmitry Stramilov
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    You had a few things wrong with some of the strings needed for the twitter feed within the settings. I have fixed this for you now and the feed now appears.

    Looking at your screenshot, it looks like you have added a text block at the bottom of your page. If you remove this, it will disappear.


    Dmitry Stramilov
    Participant
    This reply has been marked as private.

    Dmitry Stramilov
    Participant
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.