Home / Forums / ePix Support / How do I get the title above galleries?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Julia Roh
    Participant

    Hi,
    I’m being asked to have the gallery page title at the top of the page. Is there an easy way to do this? I was thinking that recreating the galleries as portfolios might work, but I can’t find anyinstructions in the documentation specific to portfolios. I can’t see where to assign catagories to the images.
    http://bluevinesphotography.com/
    Thanks!


    Julia Roh
    Participant

    Hi again,
    I created a page and put the gallery in the content with the front end editor, but the grid has small thumbnails, not at all like the gallery pages I created before. If I could fix this, it would be the solution.
    see: http://bluevinesphotography.com/auto-draft/

    Andy
    Andy
    Keymaster

    Hi Julia,

    It looks like you just need to increase the image sizes. Edit the Grid Gallery in the VC and scroll down to the Image Width and Height settings and add new values.

    I hope that helps?


    Julia Roh
    Participant

    Thanks! There is a lot of white space above the gallery. Where in the css do I control that padding? The titles do not need to be that big either. I have a child theme, but I’m not having much luck changing them.
    Also, I have turned off author on that page, but it still appears.
    Almost done, and it looks great, thanks for your help.
    See: http://bluevinesphotography.com/auto-draft

    Andy
    Andy
    Keymaster

    Hi Julia,

    You’re welcome, it does look great!

    You could disable the page title by going to Page > Page Config > Alternative Title > Enter the text BLANK – this will shift everything up and you can add that title to the “Prints Available” area instead?

    I don’t see the author information anywhere on that site?


    Julia Roh
    Participant

    Thanks! That is info I will use on future pages. Right now I need some help with the <h2> tag. When I change the <h2>size in custom css, the site description under the logo blows up to that size so I have had to leave it out. Please have a look at this:

    h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { font-weight: inherit; }
    h1 { font-size: 30px !important; margin-bottom: 5px;}
    h3 { font-size: 24px !important; margin-bottom: 5px;}
    .skinset-header .description {font-size:14px; font-size: 1.4rem; !important}
    div.post-titles {height: 40px}

    Cheers,

    Andy
    Andy
    Keymaster

    Hi,

    If you want to target just the h2 on the page, you could use something like #content h2

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.