Home / Forums / DynamiX Support / How do I insert a FontAwesome Icon?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Raul Moreno
    Participant

    Hey Tom,
    Could you please tell how can i add font icons to my pages like you guys have in the demo?

    Thanks!


    Tom ( Support)
    Keymaster

    Hi Raul,

    You can add in social icons via Visual Composer. Create a page > add the Social Icons element and customize.

    Hope this helps.

    Tom


    Raul Moreno
    Participant

    thanks for your reply Tom, but i still cant manage to add those cool vector icons from FONTAWESOME to my pages. Also, did you guys take out the Red Themeva button on the pages? I dont seem to have it on the tool panel.


    Tom ( Support)
    Keymaster

    Hi Raul,

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Yes it has been removed temporarily as Visual Composer managed to overwrite all the code Andy wrote. It will be back in the next update coming soon though.

    Kind regards,
    Tom


    Tom ( Support)
    Keymaster

    Hi Raul,

    Please go to this post to update the shortcode button.

    Tom


    Raul Moreno
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Raul,

    It looks like it was unselected within Settings > Visual Composer > Administrator > Icon fonts.

    It now works fine.

    Kind regards,
    Tom


    Raul Moreno
    Participant

    thanks Tom. I really appreciate your help.


    Raul Moreno
    Participant

    Hi Tom,
    So i updated everything and everything works fine but when i try to insert a FontAwesome Icon, i just get a small little square in the actual page.

    Any ideas why?

    thanks


    Tom ( Support)
    Keymaster

    Hi Raul,

    It seems you have quite a few errors within your admin relating to tinymce. Tinymce had big issues when WP 3.9 came around as lots of plugins were using it and they failed. I recommend de-activating each of one your plugins that uses tinymce and that should solve the issue.

    After you find which one is causing the issues, please update that plugin.

    Kind regards,
    Tom

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.