Home / Forums / ePix Support / How remove empty space to make my page responsiveness

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • Hi,
    I have created a page Here with two groups of rows:
    1. Rows configured to be viewed only in desktop mode (all grouped on top of the backend whitout any empty rows).
    screenshot
    2. Rows configured to be viewed only on mobile devices (all grouped on bottom of the backend whitout any empty rows).
    screenshot

    So far so good

    The problem is that there are a very large empty space at the bottom of the page (desktop view)
    screenshot

    and the worst thing is that there are a very large and very ugly empty space at the top of the page (mobile view)
    screenshot

    I used “Row Scroll Animations for Visual Composer” in the desktop version rows, but this is not the cause of the problem because before using this plugin there were also these empty spaces.

    Maybe you can understand me better if you look at this page on desktop and also on mobile. The worst vision of this empty space is the one that appears on the mobile.

    How can I fix this? For me it’s very urgent and important.

    Thank you and regards,
    Josep

    Sorry,
    The screenshots ara here:
    https://goo.gl/photos/eqRpjjq95ZwCdn1KA

    Hi @josepb

    Can you please send over your site’s URL and login credentials so we can personally check and test this?

    Thanks!

    This reply has been marked as private.

    Hi @josepb

    This URL http://jbrunetfoto.net/wp-admin/ seems to be down as we can’t access it at all. Can you please check?

    Regards,

    This reply has been marked as private.

    Hi @josepb

    Both links open a page when error 502 Bad Gateway which is normally caused by a plugin.

    Can you try to disable all your plugins so we can check your site?

    Thanks!

    This reply has been marked as private.
    This reply has been marked as private.

    Hi Josep

    I just needed the plugins all disabled so I can login but I still can’t login as access http://jbrunetfoto.net/wp-admin/ now shows this error:

    jbrunetfoto.net redirected you too many times.
    Try clearing your cookies.
    ERR_TOO_MANY_REDIRECTS

    You’ll also see the issue if you test http://jbrunetfoto.net/wp-admin/ here: http://redirectdetective.com/

    There is an issue with your site that is preventing us to look into this further.

    Also, the FTP Credentials you sent do not work at all.

    Thanks!

    This reply has been marked as private.

    Hi @josepb

    I am from the Philippines.

    Regards,

    This reply has been marked as private.

    Hi @josepb

    With just Visual Composer enabled, the empty spaces that you mentioned does not appear.

    Can you please check and confirm from your end?

    Thanks!

    Hi,
    Please look at the page that I referred to in my first post:
    http://jbrunetfoto.net/fotografia-360o-proves-2/?lang=es

    If you look at this page on a mobile device there is a long empty space above.
    Please reread my first post where I explained the problem I have and the screenshots (here: https://goo.gl/photos/eqRpjjq95ZwCdn1KA)

    In the same way there is an empty space at the bottom of the page that is only visible in the desktop view (but this doen’t bother me that much).

    The main problem is with the empty upper space of the mobile view.

    Thanks,
    Josep

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.