Home / Forums / You Theme Support / How to change the images in the home slideshow

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • martinacalifornia1
    Participant

    Hi,

    I’ve installed the Youtheme Studio. I can’t find the place to change the images. I’ve watched the tutorials but no luck. Could you please tell me where I change them? Thanks

    Hi @martinacalifornia1

    Are you referring to the “Photography” demo? If yes, can you please specify which images are you referring to and send over your site’s URL and login credentials?

    Regards,


    martinacalifornia1
    Participant

    Hi, thanks very much for the answer. I got to figure it out myself after a while 🙂

    There’s something else I don’t know how to solve do. I’m using demo 14 but I like the header of demo 6. I don’t want the header to be separately. I’d like the header to be on top of the slideshow images in homepage. This is my staging page: http://martinacalifor.staging.wpengine.com/

    Is it possible to make the header to be on top of the slideshow? I’ve tried to change the demo for only menus but it doesn’t let me. Thanks 🙂

    Hi @martinacalifornia1

    Can you please send over your site’s URL and login credentials so we can check your homepage’s current setup?

    Thanks!


    martinacalifornia1
    Participant
    This reply has been marked as private.

    Hi @martinacalifornia1

    This should now be fixed.

    Can you please check and confirm from your end?

    Thanks!


    martinacalifornia1
    Participant
    This reply has been marked as private.

    martinacalifornia1
    Participant

    Hi again,

    I’ve realized that that body is in the wrong place not just when you click on About or Contact. It’s also wrong in the posts so I guess there’s something to do with the body?

    I also have another problem that I don’t get to solve and I’d appreciate your help very much. In Portfolio, when I click in the posts there’s an image gallery appearing so it’s not directing it to each post. How could I fix that? Or if you could fix it for me that would be awesome.

    Thanks,

    Martina

    Hi @martinacalifornia1

    My apologies but I am quite confused so let me verify everything.

    On your initial reply, you mentioned that you want to “make the header to be on top of the slideshow” which is what has bee set now. Do only want this on the homepage and you want the non-transparent header/menu on the other pages? Please confirm or elaborate so we can recheck.

    If you can send a mockup as well on how you want it to look on the other pages, it would be best.

    For the Portfolio, this was caused by the Grid Template you used on the page which was a Media Grid. I switched it to ‘Basic Grid’ to test and I know see a snippet of the content and the link to continue to the post.

    Please check.

    Thanks!


    martinacalifornia1
    Participant
    This reply has been marked as private.

    Hi @martinacalifornia1

    I have checked your site, and I think you have already figured out the correct settings? The homepage now shows a transparent floating header while the other pages have white.

    Also, the portfolio items now correctly link to it’s respective page.

    Can you please confirm if everything’s all sorted out from your end?

    Thanks!


    martinacalifornia1
    Participant
    This reply has been marked as private.

    Hi @martinacalifornia1

    You should have control over your category filter’s look under Post Masonry Grid Settings > Filter > Style.

    Please check if this is what you need.

    Thanks!


    martinacalifornia1
    Participant
    This reply has been marked as private.

    Hi @martinacalifornia1

    Can you please provide your username? We tried ‘admin’ and ‘Martina’ but we can’t seem to login to your Dashboard.

    Regards,

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.