Home / Forums / You Theme Support / How to create the Dark Photography demo with Ken Burns effect on the Home Page?

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • Edwin van der Veer
    Participant

    Hi Dev,

    I installed the demo content for the Dark Photography theme of the ‘You’ theme.
    Everything works just fine, except for the Ken Burns effect (Zooming in slowly on an image) on the Home page images.
    (https://zeeuwsdomein.nl)

    In the back end, the first image is put into the row settings and then under ‘Design Options’. However, I think the image should be put under ‘Background Options’ instead and have FadeZoom enabled? When I try this, I can not add an image under Background Options. The opened window stalls and nothing happens?

    So right now I’m at a loss so to speak 😉

    Best,

    Ed

    Hi @caeleth

    Can you please send over your site’s login credentials so we can personally test and check on this from our end?

    Regards,


    Edwin van der Veer
    Participant
    This reply has been marked as private.

    Hi @caeleth

    As I checked and tested, I was able to add an image into Background Options (which is the correct place to add the background to have the zooming effect).

    Can you please retry from your end? Try to use another browser if the issue persists. If not, I will personally set the background from my end.

    Regards,


    Edwin van der Veer
    Participant

    Hi Edcel,

    Just tried my website in different browsers. (Firefox, Safari and Opera Beta) Unfortunately, it doesn’t seem to work just yet. Also emptied the cache from Autoptimize, just to make sure.
    Saw you chose the horse image 🙂

    So if you could set the background from your end, that would be great 🙂

    Thank you for trying to solve this issue for me!

    Ed

    Hi Ed,

    It looks like the effect is indeed not happening. Can you please give us permission to disable all your plugins just to check if any of them is causing the issue?

    Thanks!


    Edwin van der Veer
    Participant

    Hi Edcel,

    Sure, no problem. Very decent of you to ask beforehand 🙂

    Personally, I think it has something to do with Autoptimize, as this plugin fiddles with JavaScript to gain some speed.
    But you know that better than I do 😉

    Thanks again!

    Ed

    I had a hunch that it was Autoptimiz that caused the issue, but I have disabled it and all other plugins but the issue still persists.

    Can you please try to reinstall/reupload a fresh copy of the theme files?

    Thanks!


    Edwin van der Veer
    Participant

    Hi Edcel,

    Did what you said and installed a complete copy of the YOU theme on top of the old version, through FTP.
    However, the issue still remains 🙁

    F’unny thing though. I thought Autoptimize could have been the culprit, but apparently not?
    It must be some sort of JavaScript that is getting blocked.

    Any more thoughts on this? If it takes up too much of your time, just let it go. It’s not bad as it is right now and I’m pretty reluctant to reinstall everything from scratch, just for the sake of the Ken Burns effect 😉

    Best,

    Ed

    Hi Ed,

    I am actually not too familiar with Autoptimize so I assumed disabling it will clear it’s minified files.

    Maybe you can try to uninstall it and check if that fixes the issue?

    Thanks!


    Edwin van der Veer
    Participant

    Hi Edcel,

    Deleted the Autoptimize plugin completely, but it did not solve the problem unfortunately 🙁
    Reinstalled it afterwards.

    The only thing I can think of right now is to completely delete the cache plugin, along with the other JavaScript plugin that I still use.
    Maybe that will solve it. But if you have any other ideas, they’re more than welcome 😉

    Best,

    Ed

    Hi @caeleth

    Yes, please try to delete the cache plugin along with the javascript plugin and check whether it fixes the issue.

    Let us know if it work or not.

    Regards,


    Edwin van der Veer
    Participant

    Hi Edcel,

    Today I deleted both the Async JavaScript and Cache Enabler plugin. But you guessed it, it didn’t solve the problem 🙁
    I have run out of ideas on how to solve this. Do you have some new insights ?

    Thanks,

    Ed

    Hi @caeleth

    Can you please try to delete the cache folder inside wp-content via FTP? This will delete cache and the minified JS files by autoptimize.

    Thanks!


    Edwin van der Veer
    Participant

    Hi Edcel,

    Did that just now and….it didn’t work. I deleted the complete cache folder within wp-content and the issue remains.

    Maybe I should wait until the next update of YOU and see if that solved the problem? I don’t mind waiting, you already did a lot to help me out 🙂
    It’s not a big miss if it doesn’t work, but it would’ve been nice 🙂

    Best,

    Ed

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.