Home / Forums / DynamiX Support / How to un-bold the menu

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Kobaya
    Participant

    Hello,

    I have tried to un-bold the menu to make it more thin.

    I use the Playfair display police from google fonts but I can’t find out the problem.

    How can I do? Which CSS should I have to implement for that.

    Thanks

    Hi @kobaya

    Can you send over your site’s URL and login credentials so we can check on this?

    Regards,


    Kobaya
    Participant
    This reply has been marked as private.

    Hi @kobaya

    You can “unbold” the menu using the CSS block below

    #nv-tabs a{
    font-weight: 400 !important;
    }

    You can place it inside Appearance > Theme Options > Customize > Custom CSS

    For the menu issue, have you tried to disable all your plugins, except Visual Composer just to check if any of them could be causing the issue?

    Thanks!


    Kobaya
    Participant

    Hi,

    That’s perfect. It fixed the issue.

    Thanks a so much!

    K

    You’re welcome, @kobaya

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,


    Kobaya
    Participant

    Hello,

    Another questions:

    My menu on the Hompage has not the same margin as in all the other pages.

    I would like to know how to get the same margin between the menu and the separator on all the website as it is on the hompage.

    Thanks for your help.

    Hi @kobaya

    The space is caused by the page titles. To remove the space, all you need to do is disable the Display Title from “Page Config’ under page editor. You have to disable it on every page.

    Regards,


    Kobaya
    Participant

    Hi Moderator,

    Thanks a lot, it works perfectly!

    One last question, on the desktop I can see the image with the name of the page with a blue/grey background. But when I go to the website with an ipad or an iphone, the image disappear. I have only a littel blue square with a question mark.

    How could I fix that issue?

    Thanks a lot for your help

    Kobaya


    Kobaya
    Participant

    Hi moderator,

    In fact, I fix the issue. The image was in .png and I change it to .jpg.

    Thanks a lot

    Kobaya

    Good to know you have fixed the issue, @kobaya

    Don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.