Home / Forums / DynamiX Support / How to use different skins for pages??

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Nicolas
    Participant

    Hi Andy. Thanks for the help last week.

    Sorry I’m making so  many questions that have an easy solution!

     

    I made work the previous 2 questions.

     

    Now I have this problem. I’m trying to use different skin colors for my “community area”, and my “public area” of my site (as you can see in here: http://www.capitalcastle.com in the “Solo miembros” page.

     

    Now, I’d like to have the same image that I use in the Custom Skin+ in the skin I use there, or to create a new one but using different for those pages.

    What can I do?

     

    Another question I have, is how can I define wich widget is shown in each sidebar?

    In this link you can see my problem.

     

    http://screencast.com/t/uma7YV3VT

     

    Thank ypu very very much!

     

    Andy
    Andy
    Keymaster

    Hi Nicolas,

     

    Unfortunately the custom skin + can only be used once. You could create one using the older method (custom.css) – see the documentation for the PSD screencast.

     

    You add widgets via Appearance -> Widgets and add to the sidebars. Is that what you meant?


    Nicolas
    Participant

    Hi, thanks. I’ll try the older method for creating the skin.

     

    About the widgets; When I go to the appearance > widgets, I only see one “sidebar 1” panel. When I drop a widget there, it’s shown on bothsidebars (like you can see in the picture or in the site)


    Nicolas
    Participant

    By the way, isn’t there a way to just add an image to the top of the page? without editing the skin?

     

    thanks


    Nicolas
    Participant

    Hi, I’ve solved every single problem lol… I feell so bad for wasting your time.. sorry Andy.

     

    Just need help with one little detail (sorry if it’s simple to fix).

     

    About the media from external websites. I asked this last week, but I’ve just realized that it still isn’t working.

     

    I did what you told me: http://help.themeva.com/dynamix-getting-started/using-external-images/

     

    Added the URL’s to the file /timthumb.php

     

    But do I need to change any line in that (or other) file? In the file it says “Enable ALLOW_ALL_EXTERNAL_SITES so you can fetch any external web page.” I’m not sure in wich line do I have to change it to true (if thats the problem).

    Could you please help me a little??

     

    Thank you!

    Andy
    Andy
    Keymaster

    Hi Nicolas,

     

    Definitely do not allow that option – it will open your site up to attacks.

     

    What URL have you entered?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.