Home / Forums / DynamiX Support / Hyphen in front of domain name

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Artis Brokenbrough
    Participant

    I have a hyphen appearing in front of my domain name, how do I remove it because there is no hyphen in my website at all. Thanks in advance!!
    my site is http://www.BattleRapBlog.com

    Andy
    Andy
    Keymaster

    I’ve not seen that before – what do you have set in WordPress -> Settings -> General -> Site Title?


    Artis Brokenbrough
    Participant

    I figured it out sort of…Im using SEO title tag plugin…which will place the post/page name before the site name.  However all titles are working correctly except for my static “Home” page.  Its not placing “Home” before the hyphen…I’m trying to figure out how to remove the hyphen from my “Home” page to just display my site name or have “Home” appear as I believe it should with this plug-in activated. Only thing different about this page is I have it selected as the static page.

     

    Andy
    Andy
    Keymaster

    Hi Artis,

     

    The theme is designed to not put a page title on the home page ( apparently it’s bad for SEO ) – to override this you would have to modify the DynamiX/header.php

     

    change

     

    <title><?php if(is_front_page()) { bloginfo(‘name’); } else { wp_title( ”, true, ‘right’ ); }?></title>

     

    to

     

    <title><?php wp_title( '', true, 'right' );  ?></title>

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.