Home / Forums / ePix Support / I did everything, visual composer still doesn't working

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Spartanac
    Participant

    Hi Andy

    Few years ago I bought ePix theme, and it was working fantastically until few months ago when visual composer stopped working. I deactivated it, deleted and reinstalled, like explained in FAQ, but nothing happens, just displaying “Loading, please wait…”. What can I do to fix it, because without that plugin I can’t do anything with my website

    Thanks for your help

    Kind regards

    Nikola

    • This topic was modified 7 months, 3 weeks ago by  Spartanac.

    Hi @spartanac

    Can you send over your site’s URL and login credentials so we can test and check this further from our end?

    Regards,


    Spartanac
    Participant
    This reply has been marked as private.

    Hi @spartanac

    We can’t seem to login because the URL is not working. Can you please check and provide us the correct WordPress login site?

    Regards,


    Spartanac
    Participant
    This reply has been marked as private.

    Hi @spartanac

    We still can’t login to your WordPress Dashboard. It’s giving us an error 403. Please check again your site.

    Regards,


    Spartanac
    Participant
    This reply has been marked as private.

    Hi @spartanac

    When I tried to access this URL http://www.diline.rs/wp-login.php, it redirects to this site http://kif.verat.net/403.shtml and it’s giving us an error 403.

    Regards,


    Spartanac
    Participant

    Hi guys,

    May I ask you what is your country so I could fix that problem with my host provider

    Regards

    Hi @spartanac

    I am currently in Australia.

    Regards,


    Spartanac
    Participant
    This reply has been marked as private.

    Hi @spartanac

    I checked your WordPress Dashboard and found out that you are still using an older version of Epix and Visual Composer.

    To get this fix, kindly update the theme to version 2.3. Once updated, delete the old Visual Composer and install the new version 4.12.

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.