Home / Forums / DynamiX Support / Iconcolor code not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Mel
    Participant

    The demo code was

    icon name=”fa-tasks” iconsize=”medium” iconcolor=”#333″ background=”false” backgroundcolor=”” (brackets removed)

    I wanted to change the icon, size and color

    icon name=”fa-instagram” iconsize=”large” iconcolor=”#49AFCD”

    But nothing I try changes the color. I saw another post that experienced a similar issue and found that the h3 code was interfering, but that solution didn’t work for me.

    Any suggestions?


    Mel
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    It looks like the same issue. It’s wrapped within a h3 tag. You’ll need to select it and select “Paragraph” from the format select menu.


    Mel
    Participant

    That didn’t work for me. I tried it earlier and again just now. Below is an example of the code after the suggested change. The results are worse. No color change occurred to the icon, the icon is no longer “large” (assume the h3 code effected it’s size) and now without the h3, I’ll need to add code to resize the font.

    I left it as is on the site, so you can view if you would like. I want it to look like the twitter and facebook sections (size of icon, size of font, style of font), but I would like the icon to be the agua/blue color. Thx!

    ** I also played with the Icon Font element, because I can create the custom color, but the overall layout with the link being in a separate text box isn’t visually my preference.

    • This reply was modified 2 years, 5 months ago by  Mel.
    • This reply was modified 2 years, 5 months ago by  Mel.
    Andy
    Andy
    Keymaster

    Hi,

    The attribute settings just needed a little tweaking, you can see it working now.


    Mel
    Participant

    Thanks so much! 🙂

    Andy
    Andy
    Keymaster

    You’re welcome, have a nice day!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.