Home / Forums / DynamiX Support / Icons missing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Martin Griffin
    Participant

    Hi there,

    We have a new site:
    http://rosemarybandini.net/
    running latest Dynamix. For some reason we don’t have the ‘top of page’ icon when looking at it on a mobile.
    Also, if we have a drop down menu item, that small arrow icon is missing, too. Along with the drop down panel icon, etc.
    Any ideas?

    Martin

    Hi @creativewisdom

    I checked your site on mobile and I do not see any issues. Can you send screenshots and your login credentials so we can check on this further from our end?

    Regards,


    Martin Griffin
    Participant

    Hi there,

    You’re right – it is now working on a mobile. But they are still missing from the desktop. Maybe a propagation issue?
    Attached are screen shots. I’ll send on login details as private message.
    screen shot 01
    screen shot 02
    Martin


    Martin Griffin
    Participant
    This reply has been marked as private.

    Hi @creativewisdom

    I have checked your site both on mobile and desktop and it’s perfectly working fine. Can you clear your browser’s cache and then check your site again?

    Regards,


    Martin Griffin
    Participant

    Hi there,

    We’ve been clearing the cache all the way through this. We can view the icons now on mobiles and in Safari, but not Firefox or Chrome.
    Also, when we go from the WP dashboard to the site we lose the top Admin Bar.

    Martin

    Hi Martin,

    Can you please coordinate with your hosting provider and as them to enable CORS (Cross Origin Resource Sharing) for your server/site?

    Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.