Home / Forums / DynamiX Support / ie6/7 TAB Shortcode not working/displaying correctly…

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Raydianze
    Participant

    Need some help here….

    http://raydianze.com/shop/

    Testing this with IE7 — what should be show underneath the TABS – is being shown to the very

    far right hand side!

    IE6 – is a total mess…

    Otherwise — all is working well sofar with IE testing… IE8/9 is without any issues sofar.

    Hope you could email me the fix… "L i g h t @ R a y d i a n z e . c o m"

    many thanks Andy!

    Andy
    Andy
    Keymaster

    Hi,

    Unfortunately, DynamiX is not designed to work with IE6, I will look into this problem with IE7.

    Thanks,


    Raydianze
    Participant

    I can take a pass at ie6… but ie7 is still being used by a lot of people…

    Be nice to see it working well…


    Raydianze
    Participant

    Also doesn't show correctly on Opera! Use the same test link as in the 1st message of this thread.

    The colors are somehow – quite wrong! as Opera doesn't do the background gradients.

    Hope you can also tackle Opera – thanks!

    Andy
    Andy
    Keymaster

    Hi,

    I've just tested the demo site and the tabs are working fine in ie7. Does the demo site work for you? 

    What version of DynamiX are you using? 

    Older versions of Opera can't support gradients, but I've just added support for later Opera versions. 

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.