Home / Forums / ePix Support / Illegal string offset – activation problem

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Max Schuetze
    Participant

    I got a really weird problem after activating the theme. How can I fix it? Thx for help

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 71

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 73

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 71

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 73

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 71

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 73

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 71

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 73

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 71

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 73

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 71

    Warning: Illegal string offset ‘param_name’ in /homepages/42/d173795937/htdocs/wp-content/plugins/js_composer/composer/lib/mapper.php on line 73


    Tom ( Support)
    Keymaster

    Hi Max,

    Try the following. Make sure you’re using the latest ePix version – then delete the version of Visual Composer currently in your Plugins area – this will tell you to install the plugin ( via a purple message ). Once this has installed, apply this:

    Locate: /wp-content/plugins/js_composer/composer/lib/mapper.php

    Unzip and Replace With: http://help.themeva.com/tmp/mapper.php.zip


    Tom ( Support)
    Keymaster

    Hi,

    Just confirming this has worked for you? This is a Visual Composer issue that will be fixed in the next update to ePix that is coming very soon.

    Kind regards,
    Tom

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.