Home / Forums / DynamiX Support / I’m so sorry

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Ben Jackson
    Participant

    for bothering you again, but i just know how amazing you are at pinpointing problems!

    1. For some reason recently, I've just noticed that shadows and reflections on images are no longer working, such as at http://www.alphashows.com.au/people

    What is it? It's some coding thing that we've fiddled with i think but I recall with the events manager thing after we stopped de-registering scripts or whatever we were doing that it was still working. Just can't figure it out now.

    2. The sub menu's (menu descriptions) are working better now, but if you check, you can see that when there is no menu description, the link is active over the ENTIRE rollover shadow (such as on 'home' under 'about'), but when there IS a menu description it deactivates just below the text, I'd still ideally like it to stay active over the entire shadow rollover image

    Thank you again


    Ben Jackson
    Participant

    oh and the reflection on the image at the top on the 'people' page is in built into the image (from the old site) when i used to manually do them

    Andy
    Andy
    Keymaster

    Hi Ben,

    1. I can see the shadow and reflection working on the grid gallery fine – did you resolve this? 

    What version of DynamiX are you using now, in 2.8.5 I've managed to build in a failsafe for Events Manager (even google maps work now). 

    2. Unfortunately it adds the extra height for the description – I can't really control that without having to write code to detect when there was a desciption or not, seems a bit overkill. 


    Ben Jackson
    Participant

    mmh yes it's working now.

    ok i'll leave the menu's alone, it's good enough, just thought there might be an easy fix

    thank you

    could you do me a favour and delete the comment about katja, thanks

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.