Home / Forums / DynamiX Support / Image and design problems

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Alex Power
    Participant

    I am experiacing a couple of problems with a new installation of Dynamix on the latest version of wordpress

    1. Logo sizing
    i have uploaded my logo and attempted to set it via the theme options. When i do it crops the sides of the image off. The image is correct hen viewing the media. I have tried to resize the image and change the format but this has not resolved anything. Please advise on how to make the logo show correctly at the top of the screen

    2. I am unable to see the visual composer when creating or editing a slide set manager.
    The only options i can see are about custom fields with the raw html set as the value. I have enabled slide sets under the visual composer settings but this has not worked. I am able to view the what looks like a visual editor, but this only flashes on the screen for a second, after which i am unable to access it again. I have attempted to reinstall the visual composer but this has also not worked

    site
    insolvencypractitioner4u.co.uk
    user:admin
    password: password1235


    Tom ( Support)
    Keymaster

    Hi Alex,

    1. I am not too sure what is happening here, please set your reply to private and provide your URL/login details so I can take a further look for you. Your current login details do not seem to work.

    2. Visual Composer should not be visible when creating or editing slide sets as the slide sets are strictly for images only. If you are trying to create a gallery, please follow the documentation here for more information.

    Hope this helps.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.