Home / Forums / DynamiX Support / Image Resizing / Crop / Zoom Not Working

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Guy Yang
    Participant

    Hello – we upgraded to 2.8.2 over the weekend and everything seems to be working fine – EXCEPT – the photos in one of our grid galleries appear to all be cropping and are distorted in the gallery thumbnails, however they are all still set to zoom in the post settings.

    I have changed the image settings on several browsers, and the thumbnails do not appear to change from crop to zoom or visa versa…very odd. 

    This only appears to be happenning in one of the galleries, and does not happen for new posts. 

    Any advice much appreciated, 

    Thank you. 

    Andy
    Andy
    Keymaster

    Hmm that seems strange – did you upgrade the theme fully or transfer only some files? 


    Guy Yang
    Participant

    We updated the theme fully.

    Guy

    Andy
    Andy
    Keymaster

    Strange, I've not had any other reports of this – can you update the timthumb file again DynamiX/lib/scripts/timthumb.php 

    Andy
    Andy
    Keymaster

    Hmm can you send me a link to your site again please. Thanks


    szymon
    Participant

    Look at this

    http://dna.szymonid.mserwis.pl/#!prettyPhoto%5Bgallery-DNA%5D/1/

    scroll down

    Regards

    Simon


    szymon
    Participant

    Click on a picture in accordeon and scroll down

    Andy
    Andy
    Keymaster

    Hi Simon,

    The prettyphoto.css file is missing that's why you're getting the issue. Please make sure all files are uploaded to the theme. 


    szymon
    Participant

    Hi

    I look again into my ftp>dynamix/styleshets and again there was preetyphoto in lower case so i change this for preetyPhoto

    I will try now


    szymon
    Participant

    Yes that was the problem 🙂


    szymon
    Participant

    Hi Andy

    All my problems for now i resolved

    I make mistake when i upload theme via ftp and some parts changed to small letters

    Now i have my 3d gallery works also 🙂

    Thanks again

    Regards

    Simon

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.