Home / Forums / DynamiX Support / Image rotator, does not allow use of PNG files, only JPG

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Keven T
    Participant

    I am having trouble making the system use anything jpgs.. .which are horrible for larger images.. too fuzzy

    the dev site is http://www.psquaresoftwares.com/logicaldesigndbs/

    can you help? You can see the with cookie image (png) starts to load, but then only the baby image is displayed. (jpg)

    is there a special setting?


    Anonymous

    Hi, please search or read the information I’ve provided before posting. The issue is you’re calling an image which isn’t on the same server. http://help.themeva.com/troubleshooting/dynamix-troubleshooting/images-not-showing/

    🙂


    Keven T
    Participant

    Ok.. will check and get back to you.

    I do know that the images are on the same server… I created two, one png, and the same version jpg… uploaded them with same process in the same 5 minutes…

    but we will make sure it is not one of the other items mentioned in your link.
    cheers


    Anonymous

    Hi,

    That’s why the bottom image isn’t working, are you talking about the stage gallery (which for some reason is aligned to the left, have you changed the css?).


    Keven T
    Participant

    hi.. my dev guy is checking.. thanks


    Keven T
    Participant

    the stage gallery seems to have another issue.. we have two posts that are used to populate

    the first image appears to the left, then the 2nd appears BELOW it, then they all finally center. this process takes about 3-4 seconds..

    the images are png and about 70k each

    what is causing this ..do you know?


    Keven T
    Participant

    I can provide you admin creds to see the backend if you want, might save us all some time 🙂


    Keven T
    Participant

    Anonymous

    Have you or anyone else changed the CSS or the theme in any way, it doesn’t look standard – the default theme doesn’t behave in that manner?


    Keven T
    Participant

    you know, it may have indeed changed… we could not get the whole logo to display properly,… my dev guy is not available for a few more hours. Do you believe we should restore from scratch all the css? thanks


    Anonymous

    Yes, please restore because it looks very different and as you can see from the demo site the gallery doesn’t load like that.

    if you want to change the logo size see http://help.themeva.com/how-to-guides/dynamix-how-to-guides/change-logo-size/

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.