Home / Forums / ePix Support / Images don't show except in fullscreen slider

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Joost Plaat
    Participant

    Good day,

    I’m in the process of setting up a website with the Epix theme. It looks really promising!
    Now I only have a problem with images not showing up. They only show up in the homepage, in the fullscreen slider, but not for example the carousel.

    When I click for example an empty image, the normal image does show up in the lightbox.

    What could be the problem?


    Tom ( Support)
    Keymaster

    Hi,

    I have not heard about this issue before, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Joost Plaat
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    It looks like I cannot actually connect to the image, it was trying to find the images from a different IP address so I added the correct images into your slide set.

    It looks like the image resizer does not like your server.

    The reason this doesn’t work usually is because of the following reasons:

    1. You’re using your site within a subfolder i.e. mysite.com/wp/
    2. Your hosting doesn’t have GD Library, PHP Image Magick installed or has a permissions issue.

    I’d check with your hosting to see if you have the above enabled and let me know how that goes.

    Kind regards,
    Tom


    Joost Plaat
    Participant

    Thank you!
    It seemed to be that GD wasn’t installed on the box. That’s sorted now and it works like a charm.
    Thank you for the fast support!

    Is PHP Image Magick required for the theme by the way?

    With kind regards,
    Joost


    Tom ( Support)
    Keymaster

    Hi Joost,

    I am pretty sure it is needed, if you don’t have it, it would be worth adding in regardless.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂


    Joost Plaat
    Participant

    I rated it; 5* 🙂


    Tom ( Support)
    Keymaster

    Great thank you 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.