Home / Forums / ePix Support / Impossible to modify menu list

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • MissFrog
    Participant

    Hello,
    I have a strange problem with my menu : it won’t update despite my saving the changes I make to the settings.
    It won’t change the order in which I place the menu items. It won’t even delete the pages I delete.
    Any ideas anyone?
    Thanks in advance

    Andy
    Andy
    Keymaster

    Hi,

    Can you ensure that the menu you’re editing is the menu you’ve selected via Appearance > Menus > Manager Locations.


    MissFrog
    Participant

    Hello Andy,

    Yes, it’s the same menu.
    And even if I delete the menu, thus making the location maganer dissapear, the menu continues to appear the same way, as you can still see here: http://emmaboudou.com/art/

    I’ve created a test site (http://emmaboudou.com/test/) where I have uploaded all the demo pages. On that site, the changes I make to the menu appear immediately, so I know I am doing the correct manipulation…

    Any other ideas as to why I am having this problem on my main site?

    Perhaps I could send you my Login codes via private reply?

    Thanks in advance for your time.

    Andy
    Andy
    Keymaster

    Hi,

    Yes, please post your WP login details ( click “Set as private reply” ) and i’ll take a look for you. There’s no other reports of this, so hopefully it will be a straight forward solution.


    MissFrog
    Participant
    This reply has been marked as private.

    MissFrog
    Participant

    Me again. Could you please confirm my last message isn’t visible for everyone to see?

    Andy
    Andy
    Keymaster

    That’s correct, only myself can see the details.

    For some reason the Appearance > Theme Options > Header > WP Custom Menu was set to “off”. I’ve enabled this and now it works fine 😉

    Andy
    Andy
    Keymaster

    You just need to create a menu via Appearance > Menus now and set it in “Manage Locations”.


    MissFrog
    Participant

    I must have switched that option to off when trying to make the information icon dissapear from the menu sidebar. 🙁

    Though I really love this theme, I’m finding the learning curve quite challenging to get things working and looking the way I want them. I’ll always try to find solutions on my own before posting here, put I do so very much appreciate your help.

    I must have spent almost two hours trying for figure out how to get the menu working again, scanning the PDF documentation, comparing different settings with the demo test site… I’ll eventually get familiar with the many options, but until then, this forum is essential to my mental sanity!! 😉

    So many thanks again! 🙂

    Andy
    Andy
    Keymaster

    You’re very welcome and feel free to search / post on here if you’re sanity levels are getting out of control again 😉

    Have a nice day!


    RahimEnnassiri
    Participant
    This reply has been marked as private.

    RahimEnnassiri
    Participant
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.