Viewing 15 posts - 31 through 45 (of 85 total)
  • Author
    Posts
  • #93462
    Edcel
    Edcel
    Moderator

    Hi @sandermeuwese,

    We checked the site and I can’t see any issues. What browser are you using?

    Regards,

    #93464

    sandermeuwese
    Participant
    This reply has been marked as private.
    #93494
    Edcel
    Edcel
    Moderator

    Hi @sandermeuwese,

    Your site is currently down. We will retry this in a few hours, but if you see this reply, please look into it ASAP.

    Thanks!

    #93852

    sandermeuwese
    Participant
    This reply has been marked as private.
    #93893
    Edcel
    Edcel
    Moderator

    Hi @sandermeuwese

    We sincerely apologize for missing out on this ticket.

    It looks like the login you created for us does not have admin access anymore. Can you please recheck this?

    Thanks!

    #93901

    sandermeuwese
    Participant
    This reply has been marked as private.
    #93943
    Edcel
    Edcel
    Moderator

    This should now be fixed. The broken lines have a lot of characters in them, so I increased the duration of the typewriter.

    Can you please check and confirm from your end?

    Thanks!

    #94128

    sandermeuwese
    Participant

    Thanks, it’s working perfectly now.

    #94136
    Edcel
    Edcel
    Moderator

    You’re welcome, @sandermeuwese

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

    #94148

    ashish05jan
    Participant

    hi… when i try to install my theme… i get this message —

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme install failed.

    How to solve this… i have bought theme today itself..

    #94156
    Edcel
    Edcel
    Moderator

    Hi @ashish05jan

    I think you uploaded the wrong zip file. Unzip the themeforest zip file that you received and that should contain the correct zip file that you will need to upload.

    Please try it and send us any feedback.

    Regards,

    #94162

    quintessance
    Participant

    New user here, cannot seem to get the theme to install, it just sits there. I am using OS ElCapitan, Safari, WP version 4.6.1. Thank you!

    #94170
    Edcel
    Edcel
    Moderator

    Hi @quintessance

    Are you getting any error message when installing the theme? Can you send screenshots?

    Regards,

    #94183

    quintessance
    Participant
    This reply has been marked as private.
    #94208
    Edcel
    Edcel
    Moderator

    Hi @quintessance

    Kindly upload those screenshots via http://www.tinypic.com and send us the URLs.

    Regards,

Viewing 15 posts - 31 through 45 (of 85 total)

You must be logged in to reply to this topic.