Viewing 15 posts - 46 through 60 (of 85 total)
  • Author
    Posts
  • #94246

    quintessance
    Participant
    This reply has been marked as private.
    #94247
    Edcel
    Edcel
    Moderator

    Hi @quintessance

    Yes, you may try to disable the firewall then try to install the theme after.

    Regards,

    #94253

    martinacalifornia1
    Participant

    Hi,

    I purchased this 15 days ago. I’m currently using a different template on my website. I installed this one, everything was okay while following the steps. Once installed, I couldn’t find any information to help me relocate all the posts etc I already have from my previous website. So everything looked like a mess and I had to go back to my previous version (with the old template). I’m scared of trying again because looks like it’s going to take me ages to have everything the way I want. Even tho, most of the stuff I need is uploaded already. Do you have video tutorials to find the things? I’m not use to this template and I struggled a lot! Or alternatively, any option to start doing the website offsite so my main website is live and customers can visit the old template as it is now?

    #94261
    Edcel
    Edcel
    Moderator

    Hi @martinacalifornia1

    Video tutorials for the theme should be available here: https://www.youtube.com/user/northvantage/videos

    There are also documentation available here: http://docs.acoda.com/you/

    What “relocation of posts” are you referring to? Can you please specify and elaborate?

    If you think it will require a lot of work to move your site over to using YOU theme, it is best to create a staging/testing site so you do not disrupt the current live site.

    Thanks!

    #94263

    martinacalifornia1
    Participant

    Hi,

    Thank you very much for all the information. By posts I mean all the weddings I already uploaded. I would like to just link them in the right place from the new template but I’m not sure if that’s possible. This is an example:

    All of those pictures, will they be avilable for me and I just have to select them or do I have to upload everything again?

    In case of having to create a staging/testing site, I’ve no idea of how to do that. Is that easy enough to do it myself? Sorry, I bought the template and thought all this would be much easier than is looking.

    Thanks in advance,

    #94299
    Edcel
    Edcel
    Moderator

    Hi @martinacalifornia1

    There is no need to reupload Images you already uploaded to the site. You may reuse them anywhere on the new site.

    For the staging, some hosting companies offer a 1-click Staging-to-live publishing and some don’t, so you just need to coordinate with your hosting provider. An example of a provider that offers such is WP Engine. This way, it will be easy to clone the live site to staging so you can work on it using the theme, then push it to live once ready.

    If your hosting provider does not offer such, the only option would be to manually setup the staging/testing site as a separate installation, but there should be plugins available that will help cloning the live site to your separate staging site easier. A great example is https://wordpress.org/plugins/duplicator/

    Thanks!

    #97355

    quintessance
    Participant
    This reply has been marked as private.
    #97369
    Edcel
    Edcel
    Moderator

    Hi @quintessance

    I can’t seem to login to your Dashboard. Either the username/password is incorrect. Can you please check?

    Regards,

    #97378

    quintessance
    Participant
    This reply has been marked as private.
    #97391
    Edcel
    Edcel
    Moderator

    Hi @quintessance

    I checked your Dashboard and it appears you are still using an outdated version of YOU theme. Kindly update the theme to its latest version.

    Also, can you please give us permission to disable all your plugins for us to check further on this issue?

    Let us know if you have already updated the theme so we can proceed in disabling all plugins.

    Regards,

    #97394

    quintessance
    Participant

    The update is complete, this site is new/fresh, I had started copy but it will most likely be gone with the update, which is ok. You can now check plugins. I did try installing this without the firewall, not today, prior. Still did not work. Nothing is visible.

    Thanks for your help!!
    Tessa

    #97403
    Edcel
    Edcel
    Moderator

    Hi @quintessance

    I have already tried disabling all plugins but the issue still persists. Can you please send over your FTP login credentials so we can try to enable WP_Debug?

    Regards,

    #97421

    quintessance
    Participant
    This reply has been marked as private.
    #97451
    Edcel
    Edcel
    Moderator

    Hi @quintessance

    Can you please coordinate with your hosting provider and have them increase your PHP Memory to at least 256MB?

    I tried to enable wp_debug and the site still shows blank.

    Regards,

    #97465

    quintessance
    Participant
    This reply has been marked as private.
Viewing 15 posts - 46 through 60 (of 85 total)

You must be logged in to reply to this topic.