Home / Forums / You Theme Support / Installation

Viewing 15 posts - 61 through 75 (of 77 total)
  • Author
    Posts
  • Hi @quintessance

    Thanks for updating PHP memory but it looks like the issue still persists.

    I checked on it further and it looks like one CSS code was causing the issue. I have fixed this and your site should work now.

    Can you please check and confirm from your end?

    Regards,


    quintessance
    Participant
    This reply has been marked as private.

    Hi @quintessance

    The notices should be gone now. Can you please check and confirm from your end?

    Regards,


    quintessance
    Participant

    Yay!!! All gone! Thank you so much!!
    Tessa

    Glad to know that @quintessance

    Please don’t hesitate to contact us if you run into another issue.

    Regards,


    quintessance
    Participant

    Something is still not right with b.e.house! I reactivated the plugins because it asked me to, but the functionality of the demo is gone. Any suggestions? I had just started this one, so had not gotten far, but it still not right. Looks like visual composer needs updating also.

    Thanks!
    Tessa

    Hi @quintessance

    Can you please specify what is the PHP version that your server is running? There is a possible incompatibility with the theme/Visual Composer with your PHP version.

    Regards,


    quintessance
    Participant
    This reply has been marked as private.

    Hi @quintessance

    I think the best option here would be to test the site on a new server/hosting company. This way we can check if the current issues are caused by the servers. The theme has been used on varied hosting companies and I have never seen the theme behave this way.

    I still see a lot of “Failed to load resource: the server responded with a status of 403” error on the site via Chrome Dev Tools.

    Most hosting companies offer a money-back/demo period so you can test your site with them risk-free of charges

    Regards,


    quintessance
    Participant
    This reply has been marked as private.

    Hi @quintessance

    Any hosting should be fine. You do not have to touch anything on quintessance.com. We just need to beehouse.co if it’s a hosting related issue.

    Regards,


    quintessance
    Participant
    This reply has been marked as private.

    Hi @quintessance

    The login you sent does not have admin access to your Dashboard. Can you please change the login setting to ‘Administrator’ so we can check further on this?

    Regards,


    quintessance
    Participant
    This reply has been marked as private.

    Hi @quintessance

    I have activated YOU theme, installed the Demo 14 and I never encountered any errors. Can you please check?

    Regards,

Viewing 15 posts - 61 through 75 (of 77 total)

You must be logged in to reply to this topic.