Home / Forums / You Theme Support / Installed a few quick questions – menu?

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Kyle Fleming
    Participant

    I installed the theme hopefully you can have a fix soon so I can have a navigable page? http://www.kyleflemingphotography.com

    1) The home page or none of the pages on desktop have a menu on top with all the pages? This appears to work fine in mobile? Where is this option?

    2) I have a “PhotoBooth” page /photobooth that does not load at all.

    3) The page /real-estate-photography page has the JD logo on it – how can this be changed to my logo?

    4) Can You WordPress Theme / Created by Acoda be removed?

    Thanks,

    Kyle


    Kyle Fleming
    Participant
    This reply has been marked as private.

    Hi @pinellasphotog

    1) I am not quite sure what you mean because when I checked your site, there is a menu docked on the upper-right corner. Do you mean that you do not want the current look and you want the menu items shown just like our test page here http://testarea.acoda.com/you/?page_id=836?

    If yes, you just need to set it under Appearance > Theme Options > Header > Main Menu then set the ‘Move to Dock Bar’ option to ‘Off’ which I have done.

    Can you please check if everything looks good now?

    2) Can you please send over your FTP credentials so we can try to enable WP_DEBUG so we can test if it an error will appear on the page?

    3) Did you figure out the issue with the logo? I checked the page and all your other pages and it is now showing the your logo

    4) This is automatically replaced if you place any content on the theme’s “Lower Footer”. This is done via Appearance > Theme Options > Footer. You should see 2 boxes there for ‘Left Column’ and ‘Right Column’. Putting content on each of these boxes will replace the default lower footer content from the theme.

    Thanks!


    Kyle Fleming
    Participant
    This reply has been marked as private.

    Can you please elaborate and send us screenshots? I compared the footer of the page from the other pages and they all look identical.

    Thanks!


    Kyle Fleming
    Participant

    Thanks – It has changed. I can also see the photobooth page too.

    Hi @pinellasphotog

    Just to confirm, do you have everything all sorted out from your end?

    Thanks!


    Kyle Fleming
    Participant

    Thanks for the reply.

    I see this page is not loading: http://www.kyleflemingphotography.com/engagement_wedding_photography/

    I was doing a bunch of editing on this page tonight – if that has anything to do with it.

    Thanks,

    Kyle

    Hi @pinellasphotog

    Can you please enable the WP_Debug on your WP_Config or send us your FTP login credentials so we can do it from our end?

    Regards,


    Kyle Fleming
    Participant
    This reply has been marked as private.

    Hi @pinellasphotog

    The issue was caused by the Revolution Slider element you added to the page.

    You have not created any slider yet and you added the slider element, so this may have caused the issue.

    I have removed the Revolution Slider element and the page is now working.

    Can you please check and confirm from your end?

    Thanks!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.