Home / Forums / DynamiX Support / Installing the Theme

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Vlad
    Participant

    Hello,

    I cannot install / activate the theme DynamiX, as I get allways a blank plage (wp-admin and homepage site) without any error message.
    I tried all the methods from this page: http://themeva.com/docs/dynamix/theme-installation-updating/
    I also got some methods from worspress forum, to resolve the blank page issue, but I still cant use the theme.

    I need your help. What am I doing wrong?

    Thank You!


    Tom ( Support)
    Keymaster

    Hi Vlad,

    How are you trying to install the theme? Are you using the Envato plugin or FTP etc?

    If you are using the Envato plugin we can log in to your site and take a look at things. Please reply with your login details so we can take a further look. Please set your reply to private when posting login information too.

    Kind regards,
    Tom


    Vlad
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Vlad,

    It seems you are already on the latest version of DynamiX. I don’t want to activate DynamiX without your consent as you said your site goes down. What have you tried so far?

    I predict it could be 2 things, both to do with memory limits of WordPress and your server.
    Please follow the instructions on the WordPress website to up your WordPress install limit. here for more information on how to up this.

    If that doesn’t work, try upping you suhosin value value on your server. You will need to ask them to increase to the followingsuhosin value:

    suhosin.post.max_vars = 5000
    suhosin.request.max_vars = 5000

    Most servers have a higher value by default, the odd one or two are too low.

    Please let me know how you get on.

    Kind regards,
    Tom


    Vlad
    Participant
    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.