Home / Forums / DynamiX Support / Internal Server Error on a new page created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Christian
    Participant

    Dear support,

    I have created a new page, all the website works well, I can preview the page while is still a draft but as soon as I publish it I not longer able to load it and I get the following error message:`

    ******
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, postmaster@servicebip.es and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.
    ******

    Can you please tell me what’s wrong?


    Christian
    Participant
    This reply has been marked as private.

    Hi @Christian

    I am reviewing the forums for any unresolved issues and I see that this topic has not been replied to yet.

    Has the issue persisted until now? If yes, try to check your server logs to see what error appears on the back-end once the ‘Internal Server Error’ appears on your site.

    Thanks!


    Christian
    Participant

    Hi,

    Sorry, as I told you in this ticket:

    I found the problem.

    You can close this ticket!

    Thanks a lot 😉

    My bad as I was not able to see the last reply as it was set to Private. It has been fixed and I see your reply now 🙂

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.