Home / Forums / DynamiX Support / Internal Server Errors After Updating Theme

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • Drake morgan
    Participant

    After I ppdated my theme to the latest one I am having internal server errors all over my site on random pages.

    I contacted my web host (hostgator) and they told me the the cms scripts are being timed out as the theme is pushing the php limit and they could not fix it.

    They told me to contact the developer.

    How to I resolve the issue quickly.

    Thank you


    Tom ( Support)
    Keymaster

    Hi Drake,

    Which version of DynamiX and WordPress are you currently using?

    I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Please let me know exactly which pages are having these issues too.

    Kind regards,
    Tom


    Drake morgan
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Drake,

    Please try updating to the latest version of DynamiX to see if this solves the issue. The cmb issue came around when WordPress 3.9 sneaked in.

    Kind regards,
    Tom


    Drake morgan
    Participant

    I updated to 4.0.4 and Im still getting the same errors.


    Drake morgan
    Participant

    Its definitely a problem with the theme because I switched theme and the internal server errors did not appear.


    Stephen Bonser
    Participant

    I had the same issue with some older pages, all of which had galleries with content coming from slide sets. the server timed out and gave a 500 error

    when i went to edit the pages, VC told me the page was made with V2 and the pages needed to be converted.

    I copied the content and remade the pages uses VC3 and everything is working again,
    except the popup edit boxes in VC freeze after a while forcing me to reload the page and restore from auto save, but ill put that in a different thread


    Tom ( Support)
    Keymaster

    Hi Drake,

    From looking at the error messages above, your site/server was running out of memory.

    Please follow the WordPress memory guide here.

    If that doesn’t work, try upping you suhosin value value on your server. You will need to ask them to increase to the following suhosin value:

    suhosin.post.max_vars = 5000
    suhosin.request.max_vars = 5000

    Most servers have a higher value by default, the odd one or two are too low.

    Kind regards,
    Tom


    Drake morgan
    Participant

    I forwarded the message to my host and they said the problem is the wpbakery visual composer, when I disable the plugin the problem goes away but so does the way my site looks.

    I tried updating it and it says update package not available, I tried deleting it and then installing it again from the message at the top of the page and it brings back the same version 4.1


    Tom ( Support)
    Keymaster

    Hi Drake,

    VC uses a lot of memory as it is a very powerful plugin. Upping the memory should solve this.

    If you are using a child-theme, switch to the core theme then install the plugin, then switch back.

    Tom


    Drake morgan
    Participant

    My host upped my memory from 256mb to 512mb and i’m still having the error, I have been using the core theme.

    How do I update the wp bakery visual composer plugin, when I delete it and re install it comes back as 4.1 not the latest 4.1.2


    Tom ( Support)
    Keymaster

    Hi Drake,

    Did you do both the Suhosin and WP memory? No one else is having this issue with VC at the moment.

    VC has not been updated to the latest version for the following reasons.

    Visual Composer is modified to have all of these extra options that are included with the theme but not included with the standard version of VC. This is why you cannot update to the latest version of VC. You will need to wait until they have fixed all of the issues they have caused, Andy will then fix them for the theme, then an update to DynamiX will be released. When this update is out, you will be able to download it, delete the plugin then install the latest version.

    Until then, we are sticking to 4.1 for DynamiX until they fix the issues created. They are releasing new updates every few days or so that are still riddled with bugs. We are working with them to fix it.

    We are sorry for any inconvenience caused but I assure you, we are working hard to get this bugs squashed.

    Thank you for your cooperation.

    Kind regards,
    Tom


    Drake morgan
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Drake,

    Please can you reply with your FTP details and we will take a further look into this for you. Please set your reply to private also.

    Kind regards,
    Tom


    Drake morgan
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.