Home / Forums / ePix Support / iPad Visual Composer column layout problem

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Visionkick
    Participant

    Hi

    I have built a site based on a three column home page using your excellent theme and VC.

    It all works fine on desktop, laptop and mobile, but not when I view it on the iPad. The column layout is lost and some popup functionality on the first column stops working. I thought this was an issue with VC, but after testing the layout on the Twenty Fifteen theme, it worked ok, so I am not sure. I have read through the documentation and support on both VC and here and followed the recommended procedures for disabling and testing without plugins. I also upgraded VC and have the current theme version but no joy. I have tested a page using standard templates and the problem unfortunately still occurs. I have tried with and without the

    Disable responsive content elements

    and switched responsive settings “off and then on again…” I’ve searched the net high and low and am now stuck. Your help to fix it would be very much appreciated.

    Many thanks,

    Visionkick


    Visionkick
    Participant
    This reply has been marked as private.

    Hi @build4

    I checked your site on an iPad and I did not see any issues. Can you send screenshots? Also, please send over your login credentials for further checking.

    Regards,


    Visionkick
    Participant
    This reply has been marked as private.

    Visionkick
    Participant
    This reply has been marked as private.

    Visionkick
    Participant
    This reply has been marked as private.

    Hi @build4

    Can you please resend the screenshot or upload it to tinypic.com or awesomescreenshot.com?

    Thanks!


    Visionkick
    Participant
    This reply has been marked as private.

    Visionkick
    Participant
    This reply has been marked as private.

    Visionkick
    Participant

    Hi Guys!

    Any news yet?

    Thanks,

    Alan

    Hi @build4

    The issue should now be fixed.

    I also created a clone of the page and combined the heading and image per column into the same row as the items and it is viewable here: https://gradwell-wright.com/home-6-responsive-design/#

    I think it behaves better on smaller mobile screens than the page you created because you placed the heading and images on separate rows.

    Please check if everything looks good from your end.

    Thanks!


    Visionkick
    Participant

    Hi Guys,

    You’ve done a great job! I really appreciate your help, you are true Tech Heroes.

    Best wishes,

    Alan

    You’re welcome, @build4

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,


    Visionkick
    Participant

    Absolutely, have a great day!

    Alan

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.