Home / Forums / DynamiX Support / iPhone non-Flash support requires Dynamix 2.8.7 and PHP 5.2. PHP 5.3 does not work.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Michael Tchong
    Participant

    I noticed that in Dynamix 2.8.6 you no longer support the iPhone with a non-Flash slide gallery sets. I upgraded to 2.8.7 this morning and found the same issue. But once I downgraded to PHP 5.2.17 from PHP 5.3.6, the problem went away with version 2.8.7 but not 2.8.6.

    Since we'll eventually have to upgrade to PHP 5.3, you may want to address this issue in a future update.

    You can test it here, if you use an iPhone:

    http://www.ubercool.com

    Dynamix 2.8.6/PHP 5.2.17 doesn't display home gallery slide set.

    http://www.socialrevolution.co

    Dynamix 2.8.7/PHP 5.2.17 displays home gallery slide on iPhone.

    Andy
    Andy
    Keymaster

    Hi Michael,

    I don't understand that – I've checked on my server and it's running php5.3.8 and the 3d gallery switched to Stage gallery fine?


    Michael Tchong
    Participant

    I just turned PHP 5.3.6 on for both sites and the message I get on the iPhone for the Ubercool.com domain is that the site is "currently not available" because I'm using CloudFare's Always Online technology to help serve the site faster. Clearly there is some interaction going on there. I will turn the CloudFare service off and test it again.


    Michael Tchong
    Participant

    Well, I disabled CloudFare service but the only thing that will bring back the Gallery Slide Set without a missing plug-in icon on the iPhone is rolling back to PHP 5.2. It's reproducible.

    Andy
    Andy
    Keymaster

    If you view the demo site http://dynamix.creativeworkz.co.uk does the stage gallery show or do you get an error?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.