Home / Forums / DynamiX Support / issue with a custom page menu

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Keshav Maheshwari
    Participant

    link: http://lawfreaks.org/service/

    Issues is simple.
    I have added a custom menu option from page config. The menu is not shown, but wen we scroll down, due to sticky menu, then it comes forth.

    guide accordingly.


    Keshav Maheshwari
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have fixed this for you, it was the menu height was set to a height so that it couldn’t be seen. I corrected this via Appearance > Customizer > Header > Menu margin.

    Hope this helps.

    Kind regards,
    Tom


    Keshav Maheshwari
    Participant

    thanks Tom,
    You are really wonderful.

    please one more issue.
    Its with visual composer [i guess so….///]

    link: http://www.lawfreaks.org/ksol-essay

    i have a tab made out there which is not functioning normal.

    i tried it with different browsers even.

    also find the screenshot of the issues here: http://www.screencast.com/t/0jSUYk3Hh

    I am posting this problem in a old thread as this thread already contains the admin access, if needed 🙂


    Keshav Maheshwari
    Participant

    thanks, the issue solved. I had to update theme….thanks that i had looked your topic started.


    Tom ( Support)
    Keymaster

    Hi,

    Thats great, thank you for coming back to us.

    Kind regards,
    Tom

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.