Home / Forums / ePix Support / issue with page loading after I view a single image page

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • tim gorin
    Participant

    I have issues with page loading after I visit a single page from the about us page. when I hit the browser back button, nothing happens. it keeps spinning and spinning, endlessly. here’s an example image page: http://gorinmedia.com/tim-gorin/ when I want to return to the about us page: http://gorinmedia.com/about_us/ that’s when I experience the issue. any assistance will be appreciated. thanks.

    Andy
    Andy
    Keymaster

    Hi Tim,

    What browser are you using, I can’t seem to replicated it?


    tim gorin
    Participant

    this issue has been tested in different browsers and operating systems. all mac.
    one on a Mac using OS X 10.11.3 using Safari 9.0.3 and Firefox 44.0.2
    the other on a Mac using OS X 10.7.5 using Safari 6.1.6
    I have not been able to replicate it on this mac on firefox 44.0.2 on this mac nor on the chrome 48.0.2564
    I have not been able to test it on a pc since I don’t use pcs. thank you.

    Andy
    Andy
    Keymaster

    Hi Tim,

    It does seem to be solely Safari that has this issue. I’ll look into the script to see if I can change the behaviour. For the time being, you can switch off the pre-loading screen via Appearance > Theme Options > General.


    tim gorin
    Participant

    Actually, it occurs with Safari, Firefox and Chrome browsers. It occurred to me that a possible workaround might be to have the pages open up as a new tab in my browser … but this function does not seem to be working in ePix either. When I go to the drop down menu to select “open in new page”, ePix fails to save it even though I click save and then update. Very buggy … I’m hoping you can debug the code to eliminate these problems.

    Andy
    Andy
    Keymaster

    Hi Tim,

    The ePIx BETA version should fix that issue with the open in new window ( I’ll be releasing the finalized version very soon ).

    I’m also working on the back button issue.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.